PDA

View Full Version : OpenML on Win2000



DDS
06-15-2004, 11:05 PM
Hi All,

I have just downloaded the OpenML SDK for Windows XP. Can anyone tell me if this version is also compatible with Windows 2000?

Thankyou,
PGK

fjaubert
06-30-2004, 03:38 PM
Officially, we support XP -- because that's what we've tested.

But (unofficially) I know I've used it on 2000, and it works fine.

This is for the SDK -- the libraries, the mlquery utility, the sample modules and the sample programs. For a production system, you'll need to make sure your hardware vendor is able to supply you with a Win2K OpenML driver.